Важно Люди, помогите! Кривое обновление Вордпресс

Елена Прекрасная

Модератор
Участник БКС
Сообщения
432
Симпатии
142
Баллы
102
Веб-сайт
prekrasny-mir.ru
#1
Всем привет! Кто обновлял сегодня Вордпресс на 5.0? После обновления у меня все внутри криво и невозможно редактировать. Какие то блоки огромные. Статью в черновиках невозможно редактировать - обрезает. Пишет ошибка обновления при изменении. Кошмар. Как у вас? Может это только у меня такой ужас творится.

---- ----

Нашла решение! Он предлагает плагин Classic Editor, который поддерживает старый интерфейс. Прям отлегло..
 
Последнее редактирование:

Maksimmka

Магистр форума
Сообщения
155
Симпатии
15
Баллы
72
Веб-сайт
maksimmka.ru
#2
Всем привет! Кто обновлял сегодня Вордпресс на 5.0? После обновления у меня все внутри криво и невозможно редактировать. Какие то блоки огромные. Статью в черновиках невозможно редактировать - обрезает. Пишет ошибка обновления при изменении. Кошмар. Как у вас? Может это только у меня такой ужас творится.

---- ----

Нашла решение! Он предлагает плагин Classic Editor, который поддерживает старый интерфейс. Прям отлегло..
После обновы очистил кеш, пропал футер))) Потом виджеты раз через раз начали пропадать то проявляться... Криво не то слово...
 

eun

Активный участник
Сообщения
67
Симпатии
10
Баллы
47
#3
Не понимаю зачем терпеть кошмары и ужасы CMS? Уже почти 20 лет сплю спокойно, используя html, php и js вне рамок вордпресс или любой другой аналогичной головной боли...
 

Avgysta

Активный участник
Сообщения
71
Симпатии
46
Баллы
52
Веб-сайт
avgysta.ru
#4
Привет!
Еще не обновлялась, и пока не собираюсь. Во всяком случае до выхода хотя бы версии 5,1)))
О косяках наслышана. Еще Борисов учил аккуратно обновляться с бекапом. а тем более нулевую версию... Елена, очень опрометчиво вы...
Пользовалась слухом, что ВП перешел на новый редактор Gutenberg, но версия сырая, брюзжит и пузырится. Еще рекомендуют перед обновлением поставить этот плагин: https://webliberty.ru/classic-editor/, сделать бекап и обновляться. С ним вы протянете какое-то время на классическом редакторе (года 3), но гутенберг вроде бы неизбежен, плагин позволит свыкнуться с этой мыслью)))
 

Платон Щукин

Арбитражник
Модератор
Участник БКС
Сообщения
1,763
Симпатии
650
Баллы
177
Веб-сайт
medium.com
#5
Еще Борисов учил аккуратно обновляться с бекапом. а тем более нулевую версию
Этот бог домохозяек подсмотрел это в предупреждение самого WP.
При каждом обновление есть предупреждение!!!
Но, сначало включам...потом читаем инструкцию))
 

Галина

Администратор
Участник БКС
Сообщения
879
Симпатии
368
Баллы
122
#6
Не понимаю зачем терпеть кошмары и ужасы CMS? Уже почти 20 лет сплю спокойно, используя html, php и js вне рамок вордпресс или любой другой аналогичной головной боли...
Потому что на дворе 21 век, все должно быть автоматизировано и дружественно к пользователям, которые не знают что такое пхп, джэс, цсс и хтмл (и уж поверьте, для простого блогера именно это и есть головная боль, как минимум), и не хотят знать об этом. Откровенно говоря, косяков в самописных сайтах (если их не поддрерживает грамотный разраб) куда больше, чем от кривого обновления цмс.
Я свою тоже обновила)) и посыпались ошибки в консоли с предупреждениями, но для авторов сниппетов, мол, давайте, товарищи, обновляйте свой древний код, мы скоро перестанем его поддерживать)) Вот это я понимаю, предупреждения, так предупреждение)) Ибо скоро грядет новая-преновая версия 3! Альфа уже есть)) Там столько всего нового наобещали))
 

shevan

Участник
Сообщения
35
Симпатии
28
Баллы
57
Веб-сайт
wp-best.ru
#7
Более того, уже вышел Security релиз, который затрагивает более ранние версии https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/
Выпущено также исправление 4.9.9, но я не будучи баба вангой предполагаю, что многие застынут на 4.9.8.

Потом начнут обновляться плагины (с поддержкой Guttenberg), на застывшей 4.9.8, и начнется котовасия с технической точки зрения.
Нам не предоставили возможность выбора между GB и классическим редактором, это всего лишь иллюзия. Согласны мы или нет, а придется переходить, если планируем дальше стабильно пользоваться WordPress.
 
Сообщения
130
Симпатии
21
Баллы
72
Веб-сайт
kosolapovblog.000webhostapp.com
#8
Нам не предоставили возможность выбора между GB и классическим редактором, это всего лишь иллюзия.
Поставьте плагин от самих разработчиков Classic Editor и вперед. Я так и сделал. Все работает без проблем.
 

Bahus

Участник БКС
Сообщения
405
Симпатии
138
Баллы
102
Веб-сайт
dendrblog.ru
#9
Все сайты обновились без проблем. И сейчас уже вышел 5.0.1. Поправили гутенберг. И куча плагинов уже обновились под cms 5.0.
Новый редактор еще не пробовал, но должно быть удобно. Если верить видосам на ютубе. Посмотрим.
Косяк с обновлением вордпресса последний раз ловил еще на версии 3.0. И только на одном сайте. С тех пор ни одного глюка. Может я такой везучий?
 

Наталья

Участник БКС
Сообщения
130
Симпатии
89
Баллы
82
Веб-сайт
blog.natalyakamushkova.ru
#10
У меня проблем не возникло, все работает без сбоев. Обновила два блога. Один шаблон бесплатный, один авторский от Анфисы Бреус
Ещё предстоит обновить блог с курсами, там буду делать все по инструкции разработчика шаблона, так что надеюсь тоже обойдусь без проблем.
 
Внимание! В этой теме не было ответов уже 120 дней.
Скорее всего эта тема не нуждается в дальнейших ответах. Мы рекомендуем создать новую тему. Если Вы считаете, что Ваш ответ нужен, то Вы можете проигнорировать данное предупреждение

Пользователи онлайн

Сейчас на форуме нет ни одного пользователя.

Именинники сегодня

Статистика форума

Темы
1,360
Сообщения
18,951
Пользователи
426
Новый пользователь
Lazy Cat

Счетчик